Anyone else get this when upgrading to dbt ~1.5? ...
# integration-dbt
g
Anyone else get this when upgrading to dbt ~1.5?
Copy code
dagster._core.errors.DagsterImportError: Encountered ImportError: `No module named 'dbt.main'` while importing module foo.bar.
👀 3
r
I suggest you pin to 1.4 until this is resolved
ty spinny 1
g
Will do, just wanted to check that it wasn’t just me 😅 ty spinny