https://dagster.io/ logo
#ask-community
Title
# ask-community
s

Sebastian Slanitsch

06/16/2023, 6:55 AM
Hello! I'm trying to use the env parameter in the dagster_shell execute_shell_command to set the no_color variable. When I use it however the meltano command i am executing isn`t recognized anymore. Can i make this work somehow or is it just not possible with the env parameter?
o

owen

06/16/2023, 8:58 PM
hi @Sebastian Slanitsch! Do you mind sharing the exact command you're running and the output? From the meltano docs, it does seem like passing
Copy code
env={"NO_COLOR": 1}
should work, so I'm curious what behavior you're seeing
2 Views