https://dagster.io/ logo
#ask-community
Title
# ask-community
a

Api RM

06/26/2023, 10:31 AM
I use PDM inside my code location server container but the Dagster Helm chart's dagsterApiGrpcArgs expects arguments for "dagster api grpc ...." when I actually want it to run "pdm run dagster api grpc ...". How do I fix this issue?
🤖 1
s

sean

06/26/2023, 2:28 PM
Hi rma, by PDM do you mean Python Dependency Manager?
Just checking in, have you managed to deal with your issue?
I’m going to mark this as resolved, but feel free to come back to this thread if you are still having issues.
7 Views