Hi, I’m running dagster using web browser vscode o...
# ask-community
Hi, I’m running dagster using web browser vscode on jupyterhub that runs on kubernetes. the flow is, • I have a pod that runs the vscode • I build my docker image with dagit and dagster. • I access to https://golf.omic.link/testbench/user/eldan.hamdani/vscode/proxy/3000/ - got status code 200 • but all
link are in root which is https://golf.omic.link/static/js/main.01fb5b54.js (they should be in https://golf.omic.link/static/js/main.01fb5b54.js (if I run this manually I get a response). how can I fixed it? I tried to add
-l "/testbench/user/eldan.hamdani/vscode/proxy/3000"
to dagit command on the entrypoint but it still not working, any dea?
🤖 1
Screenshot 2023-06-26 at 11.33.31.png
Hi Eldan, Just want you to know I’ve seen this and am looking for an engineer with the expertise to answer.
Ah actually I can see that you posted this in another channel and prha responded, so I’m going to close this and let the discussion continue there.