After the last version, the daemon stopped out of ...
# ask-community
After the last version, the daemon stopped out of nowhere and this log message appeared on logs
what version of
is running here? There were some problematic versions between
1.48.0 < X < 1.56.0
that were known to be problematic
How can I see it?
I sent a recent problem on this channel talking about the same problem on version 1.4.2
I'm doing a rollback because it stopped 6 times just this morning
going back to 1.3.14
How can I see it?
pip list | grep grpcio
@alex please, help me
what can I do?
I did the rollback to dagster 1.3.14, but still got this error 😞
E0726 122850.807539991 8] Waiting for thread pool to idle before forking (1 to 0)
same error as before
I'm still getting problems with the Daemon
heres the
issue that this is related to It looks like you are on
which we believe to fix the issue. Are you certain where you ran
pip list
in the same python environment the daemon is running in? What exactly is your deployment set-up where you are observing this?
I use requirements.txt to evaluate which version to use of anything and yes, Where I ran pip list was at the same env the daemon is running
on what python version and OS/platform is this running?
you could try to pin
❤️ 1
Python 3.9, Linux on openshift, the image is python3.9-slim-bullseye
I'll try to fix the version on 1.44.0 or 1.48.0, thanks