https://dagster.io/ logo
#ask-community
Title
# ask-community
j

Jake Kara

08/18/2023, 2:55 PM
Hi all! Do dagster GRPC servers need to be running the same dagster version as the dagster deployment(s) that list them in their workspace.yml file?
2
🤖 1
a

Aaron Brezel

08/18/2023, 3:03 PM
This could be really useful — allowing certain pipelines to become “stable” while the main dagster infrastructure can be upgraded
s

sean

08/18/2023, 3:10 PM
No, they do not. We make every effort to maintain backcompatibility. v1.0 code should work (assuming you don’t hit any later fixed bugs)