https://dagster.io/ logo
#ask-community
Title
# ask-community
m

Megan Rogers

02/14/2024, 9:53 AM
Hi there, I'm trying to run the Dagster UI on a virtual machine and using VS Code. When I run
dagster dev
the service runs and gives me the local url to open but when I open it, I just get a blank screen. This was working until very recently. Anyone else had a similar issue?
Same thing if I run
dagit
.
If I inspect the page, the only error I can find is about css:
Is this a dagster issue?
Managed to get this to display when using Firefox:
e

Eloïse

02/14/2024, 5:15 PM
Hi 👋 I had this issue (blank page) but I don't know if it's exactly the same problem here since you have th URL in the logs, for me it happened when I tried to display the UI (juste switching windows) when it was not up yet The only fix I manage to find (beside waiting before switching window) was to use an other navigator or incognito mode
s

Song Wang

02/15/2024, 2:35 AM
did you find out what's causing this? I am still having the same issue
m

Megan Rogers

02/15/2024, 10:23 AM
Hi, no I haven't found out what the issue is. There is an open issue on Github which seems connected - see here: https://github.com/dagster-io/dagster/issues/19783 Perhaps post there too so that Dagster knows this is a bug that is coming up?
It's completely blocking me at the moment as I can't run anything to test locally.
cc @Gareth Brickman who seems to have looked at the Github issue.
👀 1
2 Views