Hey, I am upgrading to v0.11.3 and now when using ...
# announcements
r
Hey, I am upgrading to v0.11.3 and now when using docker every module import fails. This seems to be related to the working directory I am using, but it has been working ever since 0.10, did anything change in latest release?
a
I can’t think of any changes we made that could cause that - my guess based on what you said was an accidental change in the Dockerfile removing a
pip install
or something?
r
I will have a look at this yes, it could be related to that
thanks
a
If you’ve ruled out that type of issue, some more detail on exactly what is failing to import will be the next thing to look at