https://dagster.io/ logo
#announcements
Title
# announcements
d

Danny

07/24/2020, 4:43 PM
Copy code
$ pip install dagster-prometheus==0.8.9
ERROR: Could not find a version that satisfies the requirement dagster-prometheus==0.8.9
Release glitch?
0.8.8 is latest on pypi.org
a

alex

07/24/2020, 4:46 PM
hmm ya seems like something went wrong
yep we had a typo that messed things up - will get this corrected soon here
🙏 1
ok its up
🎉 2