https://dagster.io/ logo
#announcements
Title
# announcements
a

Alexander Verbitsky

02/17/2020, 4:14 PM
In corresponding with this https://github.com/dagster-io/dagster/blob/0.6.9-rc/python_modules/dagster-dask/setup.py#L43 dagster-dask==0.6.9 should work with dagster-graphql==0.7.0?
a

alex

02/17/2020, 4:27 PM
I think thats likely incorrect - your best bet is to keep all the dagster libraries on the same version. We will audit and update our peer deps to correct this discrepancy. Thanks for calling it out.