Sup guys! Even though you're probably hard at work...
# announcements
f
Sup guys! Even though you're probably hard at work with 0.5, I thought I'd ask for some quick technical with Dagit. Check the error message in the snippet. Any idea of what's going on?
j
I had this issue recently too. I think the
dagster-graphql
downloaded is from a more recent build. IIRC I fixed it with a
pip install dagster-graphql==0.4.3.post4
.
f
@jack Thanks, that solved it for me!
s
thanks for the help @jack
we are resolving this issue. we are still working out the kinks in our release process.
we wanted to have a modular architecture rather than have a single megamodule a la airflow, but it complicates our dependency management and release process. still debugging it a bit. thanks for your patience!