did you try installing using the git style require...
# announcements
s
did you try installing using the git style requirements