Hey folks, I was able to install Dagster on my EKS...
# deployment-kubernetes
h
Hey folks, I was able to install Dagster on my EKS perfectly with the Dagster Helm Chart. Out setup requires TLS to be enabled on Ingress. Is there a good way to do this?
c
i had opened an issue a while back and i think they've addressed it recently, i imagine we'll see it in a release soon
you might be able to do a postrender step in helm as workaround
r
We talked through DMs, but just closing the loop here so others can see. This was addressed in https://github.com/dagster-io/dagster/pull/4772, and it will be out in 0.12.11. Thanks @Chris Moser for the initial PR 🙂