After upgrading from version 0.10.1 to 0.10.7, `da...
# deployment-kubernetes
After upgrading from version 0.10.1 to 0.10.7,
seems to no longer work for the spawned jobs -- I have this annotation on both my pipeline and each of my solids; it seems to be applied properly to the
jobs, but not the
jobs anymore. Did something change about the behavior of these tags?
false alarm, seems to be working in one of my repositories but not another 🤔
as far as I can tell, the only difference was defining the config tags at solid definition time vs. applying them afterwards (
some_solid = some_solid.tag(**some_solid.tags, { <k8s config tags> })
). Changing this seems to have fixed it.
can you share a gist or other form of code snippet to show what did not work and what did work? Sounds like there might be a bug we should fix here
didn't work after upgrading to 0.10.7 (worked in 0.10.1) ^^
Worked after this change
Thanks a ton! I think i found the bug edit: yep, fix should go out on Thursday
Mind linking the diff? I want to see if it’s related to another config issue I’m checking out.