https://dagster.io/ logo
#ask-community
Title
# ask-community
j

Jack Yin

08/01/2022, 4:31 PM
or perhaps i think the conflict is that
dagster-graphql
requires
dagster-0.15.7
while
dagster-pandera
requires
dagster-0.15.8
dagster bot responded by community 1
z

Zach

08/01/2022, 4:34 PM
did you try using
dagster-graphql==0.15.8
? or using
dagster-pandera==0.15.7
? I think all those libraries are versioned together, so pinning the same versions across all the dagster-* libraries usually does the trick
j

Jack Yin

08/01/2022, 4:35 PM
ah perfect, the versioning syntax is exactly what i needed
🎉 1
2 Views