Keep hitting this with version 0.14.19, don't thin...
# ask-community
g
Keep hitting this with version 0.14.19, don't think it was a problem before. Not changing the behaviour as far as I can tell.
d
Hey George - are you positive you have dagit 0.14.19 installed and not an earlier version?
1
Symptoms here would be consistent with upgrading dagster and/or dagster-graphql, but not dagit
g
Interesting
Did see one run execute with an earlier image which did confuse me