Hi, since updating to 0.14.15 I get the following ...
# ask-community
r
Hi, since updating to 0.14.15 I get the following error while trying to launch a run :
Copy code
dagster.core.errors.DagsterLaunchFailedError: Error during RPC setup for executing run: dagster._check.CheckError: Failure condition: Couldn't import module dagster_postgres.run_storage when attempting to load the configurable class dagster_postgres.run_storage.PostgresRunStorage
The installed libs are the following :
Copy code
dagit==0.14.15
dagster==0.14.15
dagster-aws==0.14.15
dagster-graphql==0.14.15
dagster-postgres==0.14.15
Any idea of what could be the issue?
🤖 1
Nevermind folks. I didn't know dagster-postgres was required by the repository environment on top of the instance environment.