https://dagster.io/ logo
#ask-community
Title
# ask-community
s

Stefan Adelbert

04/04/2022, 3:22 AM
Fork Support message I've noticed this message printed to stdout (at the worker) when a job is launched.
Copy code
Fork support is only compatible with the epoll1 and poll polling strategies
I'm on linux (docker container) running dagster 0.14.7 and Python 3.9.12. Is this a problem or can it safely be ignored?
j

johann

04/04/2022, 5:45 PM
What version of grpc are you on? Taking a look at https://github.com/grpc/grpc/issues/29044
s

Stefan Adelbert

04/04/2022, 11:12 PM
@johann Thanks for linking this. I did actually find the same issue while searching. I'll check the version I'm using.
@johann Looks like 1.44.0.
Copy code
>>> import grpc
>>> grpc.__version__
'1.44.0'
2 Views