Joshua Smart-Olufemi

11/04/2022, 10:26 AM
Hi there. I am following the initial dagster tutorials and I am at the Assets without Arguments and Return Values section. Now I ran through the whole section on vscode yesterday and it worked fine. I tried doing the same thing again this morning but I get an error from the dagster webpage that says
FileNotFoundError: [WinError 2] The system cannot find the file specified: ''
File "C:\Users\josh\Desktop\toggle assignment\assignment\venv\lib\site-packages\dagster\_grpc\", line 230, in __init__
self._loaded_repositories: Optional[LoadedRepositories] = LoadedRepositories(
File "C:\Users\josh\Desktop\toggle assignment\assignment\venv\lib\site-packages\dagster\_grpc\", line 104, in __init__
loadable_targets = get_loadable_targets(
File "C:\Users\josh\Desktop\toggle assignment\assignment\venv\lib\site-packages\dagster\_grpc\", line 33, in get_loadable_targets
else loadable_targets_from_python_file(python_file, working_directory)
File "C:\Users\josh\Desktop\toggle assignment\assignment\venv\lib\site-packages\dagster\_core\workspace\", line 27, in loadable_targets_from_python_file
loaded_module = load_python_file(python_file, working_directory)
File "C:\Users\josh\Desktop\toggle assignment\assignment\venv\lib\site-packages\dagster\_core\", line 75, in load_python_file
I'm a bit spun because I have made no changes to my setup. I would love some help in debugging this


11/07/2022, 3:31 PM
Hi Joshua, Do you have the content of the code snippet here saved to a file called
in your working directory?