:wave: everyone I have a GraphQL error. I'm on ver...
# ask-community
j
👋 everyone I have a GraphQL error. I'm on version 1.1.10.
Copy code
Operation name: LatestRunTagQuery

Message: Invalid version: '5.7.38-log'

Path: ["pipelineRunsOrError","results"]

Locations: [{"line":4,"column":7}]
I'm using Dagster since a few months and everything was running smoothly until now. The last few days, I set up a MySQL database to persist the metadata. For local, I use a docker container but for deployment the company AWS RDS is used. Someone from the team managing it just checked and the MySQL version of the RDS is 5.7.38 so we don't know where the
log
is coming from. This error only appears for the schedules, everything else works fine. Could it be related to https://github.com/dagster-io/dagster/issues/10261 or https://github.com/dagster-io/dagster/issues/10688? I tried to reproduce it locally but failed. Should I directly open a github issue ?
c
Hey! Opening a github issue is probably the best course going forward
j
Thanks! Here it is.
m
Hey @jlaurent, I'm having the same issue hosting on GCP however I get "8.0.31-google". I was looking through the MySQL module and found a query that performs "Select version()" and when I run that on the db I get 8.0.31-google. So I bet you would get the -log when you run it. I haven't heard back about a solution so might convert to postgres and see it that works.
j
@MikeVL the issue has been solved