also, in Dagster 1.1.10 `grpcio` pin to <1.48.1...
# ask-community
d
also, in Dagster 1.1.10
grpcio
pin to <1.48.1 has been removed, but while I'm installing 1.1.11 on Linux/Windows it's present again... is it planned so??
a
unfortunately ya 😕 https://github.com/dagster-io/dagster/pull/11784 we missed a changelog entry for it, well get that fixed
d
thanks