Hello, I just noticed that with the latest version...
# ask-community
Hello, I just noticed that with the latest version (
), the "backfill only failed and missing partitions" option is unchecked by default. In previous version, it was checked by default to avoid/prevent rematerializing existing partitions by mistake. Is this new default the expected behavior ?
👀 1
🤖 1
Hi Lucas, this is indeed the expected new behavior
Hello @sean, Thank you for the response. Is there a reason behind this choice ? As we start working on time-partitioned assets with growing number of partitions (hundreds or thousands), this option being unchecked means more chance of rerunning all thousands of partitions at once by mistake if we trigger backfill manually from Dagit. It felt safer to have it checked by default. Will it be possible to set this option to be checked by default (as I think it was the behavior in previous versions) ?
cc @sandy on ^^