https://dagster.io/ logo
#ask-community
Title
# ask-community
r

R Lucas

07/25/2023, 6:40 AM
Hello, We are using Dagster OSS deployment (1 dagster-daemon, 1 dagit/dagster-webserver, multiple code location) and would like to slowly upgrade from
1.3
to
1.4
. The first issue is we've used a now removed function (
reconciliation_sensor
). What would be the proper way to upgrade ? • Would it be possible to upgrade the daemon and webserver first or code location first ? • Can code locations be in newer version than daemon / webserver without issue ?
s

sandy

07/25/2023, 3:57 PM
👍 1
2 Views