https://dagster.io/ logo
#ask-community
Title
# ask-community
a

Andrea

02/01/2023, 10:55 AM
Is there a minimum version requirement for Postgres? (Asking because we are limited to 11.2 in my organisation as we use Yugabyte)
dagster bot responded by community 1
r

Ravi Kotecha

02/01/2023, 11:02 AM
i think the default helm chart uses a fairly ancient one (9.6.21) so you should be good
a

Andrea

02/01/2023, 12:20 PM
Awesome! Thanks :)
4 Views